Kingdom Come Deliverance Update v1.3.3-CODEX

Posted 14 Mar 2018 in GAME UPDATES

Kingdom Come Deliverance Update v1.3.3-CODEX

CODEX UPDATE V1.3.3 – ONE FTP LINKTORRENT

Kingdom Come: Deliverance is a story-driven open-world RPG that immerses you…

 

ABOUT THE GAME

Kingdom Come: Deliverance is a story-driven open-world RPG that immerses you in an epic adventure in the Holy Roman Empire. Avenge your parents’ death as you battle invading forces, go on game-changing quests, and make influential choices.

Title: Kingdom Come Deliverance
Genre: Action, Adventure, RPG
Release Date: 13 Feb, 2018

Support the software developers. BUY IT!
http://store.steampowered.com/app/379430/Kingdom_Come_Deliverance/

NOTES: No previous update is required.
You need the following releases for this:
Kingdom.Come.Deliverance-CODEX
Kingdom.Come.Deliverance.Update.v1.3-CODEX

Kingdom Come Deliverance Update v1.3.3-CODEX
Size: 240 MB
——————————-

FTP LINK

Uploading..........

ZIPPYSHARE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

SENDSPACE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

UPTOBOX

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

1FICHIER

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

SENDIT

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

DL.FREE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

TUSFILES

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

OPENLOAD

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

BDUPLOAD

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

CLICKNUPLOAD

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

FILECLOUD

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

DAILYUPLOAD

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

DOWNACE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

USERSCLOUD

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

RAPIDGATOR

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

NITROFLARE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

TURBOBIT

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

HITFILE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

FILERIO

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

MIRRORACE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

JHEBERG

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

GO4UP

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

KATFILE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

MULTI LINKS

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

INDISHARE

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

9XUPLOAD

Kingdom.Come.Deliverance.Update.v1.3.3-CODEX.iso

TORRENT

Uploading..........

Enjoy

MINIMUM:

    • Requires a 64-bit processor and operating system
    • OS: OS 64-bit Windows 7 or 64-bit Windows 8 (8.1)
    • Processor: Intel CPU Core i5-2500K 3.3GHz, AMD CPU Phenom II X4 940
    • Memory: 8 GB RAM
    • Graphics: Nvidia GPU GeForce GTX 660, AMD GPU Radeon HD 7870
    • DirectX: Version 11
    • Storage: 40 GB available space
    • Sound Card: Integrated

RECOMMENDED:

    • Requires a 64-bit processor and operating system
    • OS: OS 64-bit Windows 7 or 64-bit Windows 8 (8.1)
    • Processor: Intel CPU Core i7 3770 3,4 GHz, AMD CPU AMD FX-8350 4 GHz
    • Memory: 16 GB RAM
    • Graphics: Nvidia GPU GeForce GTX 1060, AMD GPU Radeon RX 580
    • DirectX: Version 11
    • Storage: 40 GB available space
    • Sound Card: Creative SOUND BLASTER Zx

Kingdom Come Deliverance Update v1.3.3-CODEX
- Extract
- Play
Posted by Skidrow

26 Comments

  1. DunhA (14 Mar 2018, 23:51)

    Error install > Data\Patch\patch_010300.pak File not found!

  2. En4cer (15 Mar 2018, 2:11)

    DO NOT INSTALL IF YOU’RE USING ANY MODS, THIS PATCH COMPLETELY DISABLES ALL MODS.
    WAIT FOR A 1.4 PATCH.

  3. Oim8 (15 Mar 2018, 3:13)

    Same error as the guy above. Does not work.

  4. king (15 Mar 2018, 3:28)

    u need 1.3.1 right ? not 1.3

  5. En4cer (15 Mar 2018, 5:18)

    You need both, 1.3 and 1.3.1

  6. Fa (15 Mar 2018, 10:48)

    I had 1.3.1 but still same problems as guy above

  7. Damn (15 Mar 2018, 11:45)

    In your patchnotes.txt, there is an error with month names:

    Current:

    Added in version 1.3.2 (February 10th)
    Fixes distance sliders in the Advanced Graphics Settings.
    Added in version 1.3.3 (February 14th)

    Should be:

    Added in version 1.3.2 (March10th)
    Fixes distance sliders in the Advanced Graphics Settings.
    Added in version 1.3.3 (March14th)

  8. Haze (15 Mar 2018, 13:08)

    So ive got this error i think when unpacking the file named patch_010300.pak.cdx_newfile.

    The error message says: ” There was an error of unpacking in the module ISxDeltaExtract ”
    the name of this window is ISDone.dll

    anybody knows how to solve this ??

    thanks

  9. anonymous (15 Mar 2018, 14:08)

    What does this fix i haven’t heard of a patch 1.3.3

  10. Nick (15 Mar 2018, 14:35)

    same error as in many of these patches, like the autobahn police one where the first patch has this error but they keep bringing other patches for it, but you first need to install the one that doesn’t work since months lol

  11. TrueCookieKing (15 Mar 2018, 16:01)

    hey i have patch 1.3 and 1.3.1 installed but this 1 wont work anybody know why? it says data patch patch_010300.pak.file not found i tryed downloading more then 1 from download links dont work

  12. LenikKGB (15 Mar 2018, 17:51)

    meow dsntswrk

  13. No Prob (16 Mar 2018, 10:45)

    To solve the .pak not found, all you need to do is select the correct directory of the game in the installer.

  14. No Prob (16 Mar 2018, 10:47)

    Which was the same for patches 1.3 and 1.3.1 – so don’t know how you all are having such problem. Change directory, just as you did with previous patches.

  15. damn (16 Mar 2018, 11:02)

    I installed in the following order and it worked:

    1.2.5 GOG full
    1.3 CODEX Update
    1.3.1 CODEX Update
    1.3.3 CODEX Update

    The only mod that I’m using is UnlimitedSaving which also works with 1.3.3.

  16. Goomba (16 Mar 2018, 13:28)

    patch_010300.pak NOT FOUND.

    This partch is NUKED!!!

    N-U-K-E-D.

  17. kev (16 Mar 2018, 15:42)

    i wont install i have 1.3.1 version, keeps coming up with an error

  18. kev (16 Mar 2018, 17:24)

    the strange thing is that it said it failed to install patch but the game now says its on version 1.3.3.

  19. Jimmy (17 Mar 2018, 8:39)

    I installed it successfully first try … what’s with all these messages about errors ?

    Do it properly and it works fine … wtf is wrong with you all ?

  20. per (18 Mar 2018, 11:09)

    bad update with error

  21. Tony (19 Mar 2018, 11:20)

    Update works

  22. Eric (21 Mar 2018, 8:58)

    The patch just completely deleted my game.

  23. Braun (21 Mar 2018, 18:45)

    Didn´t work on a first try, but found a solution. Deactivate your antivirus prior to install, and it should work. Firstly error as stated above. After temporarily disabling the avast, worked without errors. 🙂

  24. kak (22 Mar 2018, 19:36)

    Same, thanks! I had the ISxDeltaExtract problem and deactivating ativirus just for the instalation helps

  25. per (25 Mar 2018, 10:20)

    without AV protection still error

  26. Mike (27 Mar 2018, 14:17)

    No matter if I select Kingdom Come folder or any other inside, same error: Data\Patch\patch_010300.pak File not found!

    Antivirus completely disabled



Leave a Reply